Bamboozled by my pc.....


fileunderFound in Leadtek GeForce 9600 GT
Sort by: Oldest  •  Newest  •  User
member
view 
avatar

Hi there......

I recently upgraded my Graphics card a Winfast PX 9600 gt graphics card, since then I have been getting error messages within the Blue screen of death..... Beginning physical memory dump. My system the reboots and I lose all the game play info. my specs are.......

 

 

3072 Megabytes Installed Memory

Slot 'A0' has 1024 MB
Slot 'A1' has 1024 MB
Slot 'A2' has 512 MB
Slot 'A3' has 512 MB



WinFast PX9600 GT(NVIDIA) [Display adapter]
Acer AC711 [Monitor] (16.3"vis, s/n ES7083270030D, July 2003)


2.00 gigahertz AMD Athlon 64 x3200
256 kilobyte primary memory cache
512 kilobyte secondary memory cache


Maxtor 2F040L0 [Hard drive] (41.11 GB) -- drive 1, s/n F16PM2EE, rev VAM51JJ0, SMART Status: Healthy
ST3120026A [Hard drive] (120.03 GB) -- drive 0, s/n 5JS6BWXJ, rev 8.54, SMART Status: Healthy
ST3320613AS [Hard drive] (320.07 GB) -- drive 2, s/n 9SZ0AE1T, rev SD11, SMART Status: Healthy


500 watt psu


NVIDIA MCP51 Serial ATA Controller (2x)
Standard Enhanced PCI to USB Host Controller
Standard OpenHCD USB Host Controller

I am completely BAMBOOZLED! by this, Sometimes after rebooting it does not recognise my 360 gig hard drive and I have to go in to bios, to locate the HD again.... I am really Irritated as to why this is happening.

 

PLEASE PLEASE help me as I have some great games here....

moderator
view 
avatar

Ahem - Welcome to ProductWiki...

Passive cards are rather finicky, and considering the 9600 is quite powerful it will get hot. If that is your card, you really have to make sure you're getting good airflow around it. If your card is an actively cooled card (with a fan) this still may be the issue. Try gaming a bit with your case side panel off and see if you still get the crashing issues. If it does help them a good case intake or exhaust can help. Always monitor your temperatures! And posting them with your problem helps eliminate that factor.

Hopefully it hasn't been permanently damaged.

Good luck!

Edit: This has now been moved to computers, video cards and leadtek 9600 gt series.

This post was edited by Yale on 10/24/2008 3:49 PM
member
view 
avatar

Thank you Yale..... I will do that now too see if that is the problem! Its been very frustrating too me as I have tried everthing.

 

Zen.ergy.

Post Reply:

File Under: