Help with setting up XBMC


fileunderFound in Microsoft Xbox
Sort by: Oldest  •  Newest  •  User
«Prev 1 ... 5 6 7 8 9 10 11 12 ... 60 Next»
anonymous
view 
avatar
Does it matter what version of the XBOX dashboard you are running?
admin
view 
avatar
Everything goes well except after I FTP the XBMC files (XBMC-CVS_2006-02-12-T3CH.rar) - Josh
You have to use WinRAR to extract the XBMC-CVS_2006-02-12-T3CH.rar file. (This keeps the proper folder structure). You then FTP all of the extracted files to /E/Dashboard/.
This post was edited by Erik on 2/17/2006 7:55 PM
admin
view 
avatar
Does it matter what version of the XBOX dashboard you are running?
You need either dashboard version 4920,5659 or 5960. You most likely already have these, it's only for very old Xboxes that haven't been updated for Xbox Live that won't have one of these versions. This has been answered on Page 2 of this forum.
anonymous
view 
avatar
I have the same problem as Josh-- I go back to the Ltools screen after i've installed XBMC. However I did extract all the files from the .RAR compressed file, and I copied the whole directory structure to e:\Dashboard. What am i missing?
thanks
Marshall
admin
view 
avatar
I have the same problem as Josh-- I go back to the Ltools screen after i've installed XBMC. - Marshall
Make sure that you are copying the XBMC to the correct location. There is a file called "default.xbe" in both XBMC and at the /E/Dashboard/ location. This XBMC version should overwrite the MXM version.
I think that you might be copying the whole XBMC folder to one level deeper. For example, you might end up with all of your XBMC files located at /E/Dashboard/XBMC/ when they should be at the root /E/Dashboard/.
This post was edited by Erik on 2/17/2006 8:23 PM
anonymous
view 
avatar
I found myself back at the ltools screen and accidentally hit run minilinux, now I have no picture and the orange light has been on for over 30 minutes. What will happen if I try to reboot?
-Cisco
This post was edited by futurekid787 on 2/17/2006 8:27 PM
anonymous
view 
avatar
Thats it!
thanks
anonymous
view 
avatar
I am very excited about doing this. It seems so easy. I have the proper version of MechAssault. But I am hitting a snag and and not sure what to try next. When I "run linux" the screen goes black, and that's it. Nothing ever happens after that. I tried copying the save game again. Set my xbox to do an automatic IP address instead of manual. And changed the way it connects to the TV. But it's all the same. Any ideas?
admin
view 
avatar
I found myself back at the ltools screen and accidentally hit run minilinux
You can reboot, it will be fine. What you've done is started Linux. Some Xboxes scramble the video signal in this mode, that's why your screen is blank.
I just tested it on mine to make sure.
admin
view 
avatar
When I "run linux" the screen goes black, and that's it.
Check the following things:
  • have you deleted all the previous Mech Assault gamesaves before starting? (if you've played Mech Assault before)
  • have you checked the actual Mech Assault disc to make sure it's the proper part no.? (sometimes the disc is different than the box for used games)

Post Reply:

File Under: